Server move: forum will be closed for a few hours

I have Chrome, the only problem I can see is that when in Settings all display in "long list form".
 
Maciamo, in both Chrome and Firefox, it says unsafe script, and I have to click load unsafe script to log on.

That's odd. I have tried several browser and didn't have any issue. I have been trying to implement HTTPS (secured connection) on the website but it will take a few more days as I have to change a lot of settings. I tested for a few hours the HTTPS redirection, but disabled it as it was not ready. Maybe that's why you saw these 'unsafe scripts' warnings. When the URL is preceded by https all scripts and images have to be secured by an SSL certificate. If even one isn't, it will display errors. For the time being, just make sure you are viewing the page in http and not https. You can click here to test.
 
That's odd. I have tried several browser and didn't have any issue. I have been trying to implement HTTPS (secured connection) on the website but it will take a few more days as I have to change a lot of settings. I tested for a few hours the HTTPS redirection, but disabled it as it was not ready. Maybe that's why you saw these 'unsafe scripts' warnings. When the URL is preceded by https all scripts and images have to be secured by an SSL certificate. If even one isn't, it will display errors. For the time being, just make sure you are viewing the page in http and not https. You can click here to test.

It definitely comes up as https. with a red diagonal line through it.
 
Please try with Chrome to see if it changes anything. You seem to be the only one with this issue.

Chrome is far worse

below is what i get with firefox




no avatars.......except yourself and some of goga

no avatars on any pages

the bottom bar is also stuffed
 
no avatars.......except yourself and some of goga

no avatars on any pages

the bottom bar is also stuffed

I had a similar problem before but only a few avatars were not showing. I tried using a VPN and it worked immediately. This means that these pictured are not properly cached by the ISP (Internet Service Provider) where you live. Anyway I am going to change all the caching to enable HTTPS, so if all goes well it should be fixed in the next few days.
 
I just want to make sure that the forum is working normally again for everyone. Please let me know if the problems persist.
 
I just want to make sure that the forum is working normally again for everyone. Please let me know if the problems persist.

no problems today .............23 November 2016


edit- I did update my link for Eupedia ..........ie, deleted the old one
 
Setting page still shows like a list and not proper a proper page. Chrome, windows 10.
 
Same as with LeBrok, and I get a notification that this is an unauthenticated source. It allows me to click on allow unsafe script, and then the regular format appears. I also can't see some people's avatars, including my own.
 
Setting page still shows like a list and not proper a proper page. Chrome, windows 10.

Could you send me a picture?
 
Same as with LeBrok, and I get a notification that this is an unauthenticated source. It allows me to click on allow unsafe script, and then the regular format appears.

The unsafe script warning should only happen if the page is viewed as https instead of http.

I also can't see some people's avatars, including my own.

I could see your avatar a few hours ago, but now I can't see it either. This is a caching and DNS problem due to the server change and the fact that I have added a new CDN (content delivery network) for caching images. That should be a temporary problem that will resolve on its own once the cache expires.
 
In Settings
Settings.jpg
 
I see what LeBrok sees. If I put eupedia.com in the browser and click, it still says http. Then when I click on forum it automatically comes up as https. From there I get the notification about unauthenticated script.

I can manually remove the s from https, but as soon as I click on it I go back to https.
 
I see what LeBrok sees. If I put eupedia.com in the browser and click, it still says http. Then when I click on forum it automatically comes up as https. From there I get the notification about unauthenticated script.

I can manually remove the s from https, but as soon as I click on it I go back to https.

OK, now that I am sure that this is because you are redirected to https I have added a rule to force redirect to http for the forum. It should be working now. You might need to clear your browser cache first.
 
OK, now that I am sure that this is because you are redirected to https I have added a rule to force redirect to http for the forum. It should be working now. You might need to clear your browser cache first.

It works perfectly. Thanks, Maciamo. I appreciate all the hard work you put into this.

Oh, I can see my new avatar now too. Thanks.
 
Just to be clear, when I go to eupedia.com it still goes to https., but once I go to forum it shows http. and looks normal
 
Works perfectly in southeastern New York for me.
 

This thread has been viewed 31031 times.

Back
Top